Systémové požiadavky

CMS Airis je vyvíjaný a prevádzkovaný na serveroch s platformou LAMP. Na spustenie a prevádzku vyžaduje nižšie uvedenú konfiguráciu.
Zaujali sme Vás?
Zobraziť kontaktné údaje

Požiadavky na konfiguráciu servera:

Verzie 4.0 a novšie:

  • OS Linux - Debian, Ubuntu, ...
  • Apache 2.2<
  • MySQL 5.7.8<
  • PHP 7.1<
  • ionCube pre php 7.1
  • Zend Framework 3 - štruktúra dát, prípadne možnosť zmeniť document root podľa požiadaviek (nie pomocou htaccess)
  • E-mailová adresa v tvare nieco@vasadomena.sk a prístupové údaje k SMTP serveru

Verzia 4.0 bude dostupná na jeseň 2017.

Verzie 3.4.4 a novšie:

  • OS Linux - Debian, Ubuntu, ...
  • Apache 2.2<
  • MySQL 5.5<
  • PHP 5.6<
  • ionCube pre php 5.6
  • Zend Framework 1.12 - štruktúra dát, prípadne možnosť zmeniť document root podľa požiadaviek (nie pomocou htaccess)
  • E-mailová adresa v tvare nieco@vasadomena.sk a prístupové údaje k SMTP serveru

Verzie 3.3.10 a novšie:

  • OS Linux - Debian, Ubuntu, ...
  • Apache 2.2<
  • MySQL 5.5<
  • PHP 5.5.x
  • ionCube pre php 5.5
  • Zend Framework 1.12 - štruktúra dát, prípadne možnosť zmeniť document root podľa požiadaviek (nie pomocou htaccess)
  • E-mailová adresa v tvare nieco@vasadomena.sk a prístupové údaje k SMTP serveru

Verzie 3.0 a novšie:

  • OS Linux - Debian, Ubuntu, ...
  • Apache 2.2<
  • MySQL 5.1<
  • PHP 5.3.x
  • Zend Guard Loader pre php 5.3, alebo ionCube pre php 5.3
  • Zend Framework 1.12 - štruktúra dát, prípadne možnosť zmeniť document root podľa požiadaviek (nie pomocou htaccess)
  • Vypnuté Safe Mode a Magic Quotes
  • E-mailová adresa v tvare nieco@vasadomena.sk a prístupové údaje k SMTP serveru

Verzie 2.0 a novšie:

  • OS Linux - Debian, Ubuntu, ...
  • Apache 2<
  • MySQL 5.1<
  • PHP 5.3.x alebo 5.2.x
  • Zend Guard Loader pre PHP 5.3 / 5.2, alebo ionCube pre PHP 5.3 / 5.2
  • Zend Framework 1.12 - štruktúra dát, prípadne možnosť zmeniť document root podľa požiadaviek (nie pomocou htaccess)
  • Vypnuté Safe Mode a Magic Quotes

Verzie 1.0 a novšie:

  • OS Linux - Debian, Ubuntu, ...
  • Apache 2<
  • MySQL 5<
  • PHP 5.2.x alebo 5.1.x
  • Zend Guard Loader pre PHP 5.2 / 5.1, alebo ionCube pre PHP 5.2 / 5.1
  • Vypnuté Safe Mode a Magic Quotes

Tieto stránky využívajú Cookies. Prečítajte si informácie o tom, ako používame cookies na týchto webových stránkach.